With the next update of the Onleihe app for the Android operating system, devices with Android versions 5.0 and lower will no longer be supported.
Devices with the version 5.1 or higher are still compatible.

When using Android versions that are no longer compatible (5.0 or lower), an existing installation of the Onleihe app can still be used. However, new updates and the currently available version are no longer available in the Google Play Store for these devices.

Due to the growing demands of the Onleihe app on the Android operating system, we can no longer support these earlier versions. This includes in particular communication protocols, security requirements and an API change from version 5.1.