We received the following tip from a user:


Problem

Adobe Digital Editions does not work on Linux. → Previous solution (as of 08.05.2017): Installation of ADE 1.7.x under Wine.

Since 2016 you receive the Error # 2038 while using ADE 1.7.

ADE 1.7.x is an outdated version - but newer versions do not run under Wine.


Solution

With PlayOnLinux you can install ADE 4.5.