As a technical requirement to use the Onleihe, your operating system has to be able to install the required software for the various media types:    

The Onleihe is not a single software solutions and - depending on the device - may require external software products. Therefore these are not all developed and maintained by the divibib. Due to technical reasons, our service may not be compatible with all existing systems and devices on the market.


For further information on the compatibility of the Onleihe with specific device types and operating systems, please refer to our overview: What works on which device.